Reply To: Making FullScreen Paused Slideshow for Portfolio List Page


Hi Seth,

1. edit /includes/background/slideshow_bg.php

Line 46 modify as follows

autoplay				:	0,

Note: i’m just changing the 1 to 0

2. If you have a single image inside a fullscreen slideshow it’ll display as a static page. Slideshow won’t activate unless there’s more than 1 image.

Could you make sure the fullscreen check box is marked in ‘Screen Options’ ( visible in top of screen when you goto to Menu Options ) please check the following screenshot below to understand better.

1. Click Menu
2. Click Screen Options
3. Check Fullscreen

I’ve answered to your other question on Menu.

Let me know if there’s any problems.